WordPress.org

Support

Support » How-To and Troubleshooting » Problem after update..

Problem after update..

  • Hey guys I use BuddyPress with the Elbee Elgee theme… And the recent update for BuddyPress just messed a lot of things up. It’s been 3weeks and I still can’t fix it. I’ll list the issues I’ve been having;

    – Myself and all of my users cannot post in “Activity”
    – When someone sends a private message no one can reply back. Everyone would have to send a new message every single time.
    – No one can add each other as friends

    If anyone can help in anyway, I would really appreciate it!

Viewing 15 replies - 1 through 15 (of 29 total)
  • Oh I forgot a link to my site! If anyone actually wants to see the problem.
    http://www.ExodusElite.com

    Brandon Kraft

    @kraftbj

    Happiness Engineer

    Have you tried posting this in the BuddyPress forums? http://buddypress.org/support/

    The folks that hang out there will likely be the most knowledgeable to help get you back on your feet!

    I did but no one replied. I’ll try again! Thanks for responding Brandon

    Brandon Kraft

    @kraftbj

    Happiness Engineer

    No problem.

    I’m not familiar with BuddyPress, but some of the things I would probably try:

    * Deactivating plugins (besides BuddyPress) and see if the problem remains. If not, reactivate one-by-one to determine which one conflicts.
    * Deactivate BuddyPress, delete the plugin’s folder, then upload it fresh.

    (In both cases, backup first just in case all hell breaks loose).

    Hope the BP forums are more responsive for you this time.

    Alright I’m going to back everything up right now. I actually tried deactivating everything but I’ll try again, it doesn’t hurt. Also do you think it could be the theme’s “Elbee Elgee” problem? I haven’t had an update for it since the problem actually occurred when I updated BuddyPress.

    Thanks again, I’m happy to see someone actually trying to help.

    Brandon Kraft

    @kraftbj

    Happiness Engineer

    I wouldn’t eliminate any possible cause until proven not to be the case. If cycling the plugins doesn’t impact anything, e-mailing the theme’s author may help if there’s a known issue being worked on.

    The theme’s site is: http://literalbarrage.org/blog/code/elbee-elgee/ and the author appears to be active on working on the theme.

    “Trying” being the operative word of that sentence :-).

    Heading offline in a little bit; do keep me updated if you figure it out or if the BP forums are helpful.

    Brandon Kraft

    @kraftbj

    Happiness Engineer

    Did just think about this… you can try going back to the bp-default theme to see if that fixes things. If so, it’s a theme issue.

    May be easier to backup/restore, depending on how many widgets you have setup. I haven’t done too much theme switching since the WordPress update that tries to retain widgets on theme switch. I’m one of those types that goes overboard to prevent an issue sometimes.

    This is definitely a bug. I’m working on a fix.

    Yupp it seems like it is the theme. I switched to bp-default theme and everything works perfectly. I’m going to have to wait for someone from the Elbee Elgee theme to fix it because I don’t want to mess around with the coding. I emailed the author ZaMoose like you said and here he is. Thankyou for you help! 🙂

    And ZaMoose I appreciate you responding, hopefully you get everything fixed 🙂

    @exel just to jog your memory, you were fortunate that someone responded to you within two hours of your posting at the BuddyPress Forums http://buddypress.org/community/groups/how-to-and-troubleshooting/forum/topic/activitymessages-broken/ and Paul said it was a theme issue.

    I’m the theme author, and it’s a bit more complicated than that. I’m directly importing BuddyPress’ AJAX handling code and it’s not working on BP 1.6. Boone, Pgibbs and JJJ all know about this via a Twitter conversation and we’re looking into a fix.

    Yea @mercime I posted that AFTER this when I said I’ll try there again… I didn’t see Paul answer because I was getting help here and I forgot to check that one, I apologize.

    And ZaMoose I realized who you were immediately because I saw your name when I was looking around if anyone else had this problem. Yea, I wouldn’t be shocked that it’s complicated. As long as you guys are working on the problem I’m happy man, I don’t mind waiting. Thank you again for responding 🙂

    @exel while we don’t get to answer all topics posted in BP forums, just wanted to credit those that are 🙂

    @zamoose yes I know you’re the theme author as I reviewed Elbee Elgee a couple of times in themes trac 🙂 Great theme.

    Yes sir Zamoose…having the same issues as Exel!! After updating my WordPress version to 3.4.1 my BuddyPress posting, deleting, commenting,is gone! No submit post button.
    I as well tried everything with plugins etc…and started troubleshooting the theme. Used BuddyPress default theme…and all ran smooth!
    Hope to see this fixed soon…I really like the Elbee Elgee Theme!
    Thanks,
    Thefrontporchlight.com

Viewing 15 replies - 1 through 15 (of 29 total)
  • The topic ‘Problem after update..’ is closed to new replies.
Skip to toolbar