WordPress.org

Support

Support » Themes and Templates » Problem after Trying to Add new Theme

Problem after Trying to Add new Theme

  • Dear friends,

    I tried to change my theme from the Classic to Amsterdam Nights-15, and after ftping the folder, I can no longer sign into my blog.dimanasusprophecy.com site. When I type the URL into the browser it leaves a message that I don’t understand.

    Would any of you be able to help me get this straightened out? In my Classic mode, I had already loaded a photo onto my Blog site, and posted my first “Hello world” post on my Blog. I had one user sign up too. Her name was Anna. Now it seems I’ve lost everything. Can you help me fix it?

    I’ll watch the forum for a reply.

    My telephone number is 304-417-4421.

    I’m in West Virginia.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Can you somehow get a screenshot of the message. Also have you tried removing the theme you just installed. That might fix it.

    Fatal error: Call to undefined function: get_header() in /homepages/28/d232141300/htdocs/Dimanasus Blog Files/wp-content/themes/amsterdam-nights-15/index.php on line 1

    whooami

    @whooami

    Member

    you cannot have spaces in file names.

    Dimanasus Blog Files will not work.

    Remove the spaces in the directory name.

    And for clarification, a directory is a file, not be confused with the way Microsoft handles files.

    Additionally, if you have uploaded any these and put them inside directories with spaces in them, fix those as well. That alone may fix your problem, if not, I recommend paying someone to help you.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Problem after Trying to Add new Theme’ is closed to new replies.