Support » Plugin: Stackable - Page Builder Gutenberg Blocks » Problem after stackable 2.4.0 update

  • Resolved Thivan

    (@thivan)


    WordPress version : version 5.4–fr_FR
    Stackable version : 2.3.2

    I uddated my site on on 15 Apr 2020 with the last version 2.4.0 of stackable blockks plugin.

    I made a restore of my site with an updrarft plus backup which was dated 12/04/2020 with the 2.3.2 version of the plugin Stakable blocks and everything was OK after the restore.

    There were also other plugins updated at the same time, so i cannot formally say that the problem is due to the stakable 2.4.0 version or with another plugin.

Viewing 1 replies (of 1 total)
  • Plugin Contributor gambitph

    (@gambitph)

    Thanks for the error report. However, I would like to ask if you can provide more information about the error you’re encountering. Would you be able to tell us what happened to your Stackable after the update? What error did you see?

Viewing 1 replies (of 1 total)
  • The topic ‘Problem after stackable 2.4.0 update’ is closed to new replies.