Support » Plugin: WP Last Modified Info » Problem after new version

  • Resolved Marius84

    (@marius84)


    When i try to edit every plugin i get this error:

    Your PHP code changes were rolled back due to an error on line 21 of file wp-content/plugins/wp-last-modified-info/includes/frontend/post.php. Please fix and try saving again.

    Cannot redeclare lmt_print_last_modified_info_post() (previously declared in wp-content/plugins/wp-last-modified-info/includes/frontend/post-options.php:21)

Viewing 1 replies (of 1 total)
  • Plugin Author Sayan Datta

    (@infosatech)

    Hi,

    Strange! Actually ‘post-options.php’ file was removed in the version 1.6.2.

    Could you please reinstall the plugin again by uninstalling it completely? Don’t worry your plugin settings are safe.

    Thanks!

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.