WordPress.org

Forums

All In One WP Security & Firewall
[resolved] Problem after last update (24 posts)

  1. go3asy
    Member
    Posted 1 year ago #

    I am getting this error in my error log after the last update,

    Im using a multistage install

    WordPress database error Table '***********_2_aiowps_login_lockdown' doesn't exist for query SELECT * FROM *******_2_aiowps_login_lockdown WHERE release_date > now() AND failed_login_ip LIKE '194.176.105%' made by wp_signon, wp_authenticate, apply_filters('authenticate'), call_user_func_array, AIOWPSecurity_User_Login->aiowp_auth_login, AIOWPSecurity_User_Login->check_locked_user

    starred out my DB name

    http://wordpress.org/plugins/all-in-one-wp-security-and-firewall/

  2. go3asy
    Member
    Posted 1 year ago #

    Adds a line every time I log in I think or everytime I get asked to re login from the 60minute tie I set

  3. mra13
    Member
    Plugin Author

    Posted 1 year ago #

    What happens if you deactivate the login lockdown feature?

  4. go3asy
    Member
    Posted 1 year ago #

    Disbaled it last night and this mroning another error log file with 1000s of lines of.... (5.5MB in one night)

    [04-Feb-2014 22:30:09 UTC] WordPress database error Table 'nhsforth_DBNAME.DBNAME_3_aiowps_failed_logins' doesn't exist for query SELECT COUNT(ID) FROM DBNAME_3_aiowps_failed_logins WHERE failed_login_date + INTERVAL 5 MINUTE > now() AND login_attempt_ip LIKE '94.3.246%' made by wp_xmlrpc_server->serve_request, IXR_Server->IXR_Server, IXR_Server->serve, IXR_Server->call, IXR_Server->multiCall, IXR_Server->call, wp_xmlrpc_server->wp_getOptions, wp_xmlrpc_server->login, wp_authenticate, apply_filters('authenticate'), call_user_func_array, AIOWPSecurity_User_Login->aiowp_auth_login, AIOWPSecurity_User_Login->get_login_fail_count

  5. Volunteer in Namibia
    Member
    Posted 1 year ago #

    I was working on my site and all of a sudden I've been locked out. I used the CIA website as a diversion and all I get now when I try to log in is redirected to the CIA website. I can't figure out what happened. I didn't even touch my ALL in One WP Security plugin except to update it yesterday.

    Can you help? Could someone have hacked me even though I use all of the features you provide with your plugin?

    Thanks.

    Kind regards,
    Danette

  6. go3asy
    Member
    Posted 1 year ago #

    I have tried removing and re installing and still get the database error - even with all login stuff disabled

  7. Volunteer in Namibia
    Member
    Posted 1 year ago #

    Tried Safari and managed to get in. I removed All in One WP Security and then reloaded. I changed my Brute Force access. I deleted my cache on Firefox. And now I'm able to get in again.

    Sheesh.

    Cheers,
    Danette

  8. go3asy
    Member
    Posted 1 year ago #

    Any way i can stop these constant errors in my error log for database?

  9. go3asy
    Member
    Posted 1 year ago #

    Getting new errors in error log after re installing plugin - still to do with login features (all of which I have disabled)

    [05-Feb-2014 13:09:34 UTC] WordPress database error Table 'nhsforth_nhsfv.nhsfv_3_aiowps_login_activity' doesn't exist for query UPDATE nhsfv_3_aiowps_login_activity SET logout_date = '2014-02-05 13:09:34' WHERE user_id = 1 AND login_ip = '194.176.105.147' AND logout_date = '0000-00-00 00:00:00' made by require('wp-blog-header.php'), require_once('wp-load.php'), require_once('wp-config.php'), require_once('wp-settings.php'), do_action('init'), call_user_func_array, AIO_WP_Security->wp_security_plugin_init, do_action('aiowps_force_logout_check'), call_user_func_array, AIOWPSecurity_User_Login->aiowps_force_logout_action_handler, AIOWPSecurity_User_Login->wp_logout_action_handler
    [05-Feb-2014 13:09:35 UTC] WordPress database error Table 'nhsforth_nhsfv.nhsfv_3_aiowps_login_lockdown' doesn't exist for query SELECT * FROM nhsfv_3_aiowps_login_lockdown WHERE release_date > now() AND failed_login_ip LIKE '194.176.105%' made by wp_signon, wp_authenticate, apply_filters('authenticate'), call_user_func_array, AIOWPSecurity_User_Login->aiowp_auth_login, AIOWPSecurity_User_Login->check_locked_user

  10. wpsolutions
    Member
    Plugin Author

    Posted 1 year ago #

    There may be small bug for multi site.
    We will investigate and let you know.

  11. wpsolutions
    Member
    Plugin Author

    Posted 1 year ago #

    From my initial investigations I don't see any problems with the AIOWPS plugin.

    Your logs are appearing to suggest that some of your tables were not created.

    Which version of AIOWPS do you have?
    Can you log into PHPMyadmin and check if the tables listed in the logs are actually there?
    Can you also try deactivating the plugin and reactivating it again and then see if the logs persist?

  12. go3asy
    Member
    Posted 1 year ago #

    I have deactivated/uninstalled a couple of times. Where would I find the tables?

  13. go3asy
    Member
    Posted 1 year ago #

    These are in my database,

    nhsfv_aiowps_failed_logins
    nhsfv_aiowps_global_meta
    nhsfv_aiowps_login_activity
    nhsfv_aiowps_login_lockdown
    Columns
    Indexes

  14. wpsolutions
    Member
    Plugin Author

    Posted 1 year ago #

    I have deactivated/uninstalled a couple of times

    Did you try a "network" activation from the main site of your multi-site installation?

  15. go3asy
    Member
    Posted 1 year ago #

    Yeah it's always been activated network wide. How can we remove the plugin and all traces to do a complete fresh install? This only happend after running the plugin update

  16. mra13
    Member
    Plugin Author

    Posted 1 year ago #

    Go to the settings menu and hit the reset settings option. Then try it again.

  17. go3asy
    Member
    Posted 1 year ago #

    There is no reset all settings option? There is an option to diasable security features and also deisable all firewall.... thats it?

    Can I delete the plugin - delete the tabkles from DB in PHPmyadmin and re install?

  18. mra13
    Member
    Plugin Author

    Posted 1 year ago #

    Use that disable features option. Then delete the plugin. You can also delete the DB tables via PHPMyAdmin.

  19. go3asy
    Member
    Posted 1 year ago #

    I have disabled everything, removed the plugin and deleted the tabled and re inatlled from scratch. i will see how this goes. Thanks

  20. go3asy
    Member
    Posted 1 year ago #

    Problem still exists this morning

    I have a test site that was still on v 3.5 of plugin, i have just updated that and Ill see if the same happens

  21. wpsolutions
    Member
    Plugin Author

    Posted 1 year ago #

    @go3asy,
    If you'd like us to log into your site to take a look please contact us here:
    http://support.tipsandtricks-hq.com/contact

  22. go3asy
    Member
    Posted 1 year ago #

    The site is not a live on to the public yet, the beta site is which I have just updated so I will see if there are any errors and contact you

  23. interglobalmedia
    Member
    Posted 1 year ago #

    I've been getting occasional errors too, but I get them when I want to access my website's home page. Then I deactivate the plugin, go back in, reactivate, and then there is no problem. Happens every few days. Just happened again a little while ago today. IU want to be able to continue using this plugin, but if these errors keep on persisting, I don't know that I will be able to, because people won't be able to land on the website from time to time, and will then be discouraged from re-visiting! Thanks in advance for your help. It's otherwise a great plugin!

  24. wpsolutions
    Member
    Plugin Author

    Posted 1 year ago #

    @interglobalmedia,
    What are the error messages you are seeing? Can you paste some examples?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.