Support » Plugin: Attachments » Problem after 3.5.1 update

  • Resolved _Sascha_

    (@_sascha_)


    Since I updated the WordPress from a friend to 3.5.1 (configured as Multiblog) a PHP Error-Message appears while “Attachments” is activated on backend and frontend of the blogs:

    Warning: Invalid argument supplied for foreach() in /www/htdocs/multiblogs/wp-includes/query.php on line 1702

    There are some other Error Messages from other wordpress functions and “header already sends” too, but all others refering query.php on line 1702 as source of the evil.

    If I turn Attachments off it works, if I downgrade wordpress (thanks backup) it works.

    I will test the next days if this appears on my own WordPress-Blog too if I update to the latest WP Version.

    http://wordpress.org/extend/plugins/attachments/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jonathan Christopher

    (@jchristopher)

    That’s a core file so it’s likely that something else is the issue. If it’s only a problem with Attachments activated it’s likely caused by the implementation with your theme. Can you paste your template file?

    Plugin Author Jonathan Christopher

    (@jchristopher)

    This issue has been resolved in version 3.4.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem after 3.5.1 update’ is closed to new replies.