Support » Plugin: Simple Posts Ticker - Easy, Lightweight & Flexible » problem after 1.1.2 update

  • Resolved medtr

    (@medtr)


    Thank you for this great plugin.
    After updating to 1.1.2 ticker stopped working.
    It shows error about init $marquee.
    reverted to 1.1.1 all working good.

    • This topic was modified 1 year, 1 month ago by medtr.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi,

    Could you pleae give me a screenshot?

    Thanks!

    Hi,

    I have implemented a fix. Please download it and install it on your website and check the problem. Let me know about the status of the problem.

    Thanks!

    problem solved with the provided fix.
    thank you for your time.
    topic marked as resolved 😀

    Hi, im still having the problem:

    TypeError: a.bind(…).marquee is not a function
    …./public/js/ticker.min.js?ver=1.1.2:1

    I even tried the version you posted up there but I still have the same problem.

    I appreciate your kind reply.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘problem after 1.1.2 update’ is closed to new replies.