Support » Fixing WordPress » Problem Adding/Saving Code to Header

  • Resolved dailymishmash


    I am trying to add a Mister Linky to my blog post. I’m having a lot of trouble adding this to my header:

    <script type=”text/javascript” src=””></script>

    It is in the dashboard and my webshell, but when you look at my blog’s source code it is not there:

    Any suggestions?

Viewing 10 replies - 1 through 10 (of 10 total)
  • Did you put the code in your theme’s header.php?

    Yes, here is an excerpt of my saved header.php. The code is located in bold print:

    <!DOCTYPE html PUBLIC “-//W3C//DTD XHTML 1.0 Transitional//EN” “”>
    <html xmlns=”” <?php language_attributes(); ?>>
    <head profile=”″>
    <script type=”text/javascript” src=””></script>

    <meta http-equiv=”Content-Type” content=”<?php bloginfo(‘html_type’); ?>; charset=<?php bloginfo(‘charset’); ?>” />

    However you are editing it isn’t sticking, maybe due to permissions issues or security settings. I would try a different method. I use a code editor on my computer to edit the actual theme files and then FTP them to my site.

    Are you talking about filezilla?

    I have a Mac and use BBEdit to edit the code and Dreamweaver to FTP.

    Thanks for your help iridiax. I’m not sure how to go about doing this, but I appreciate you taking the time to answer.

    If anyone else has a suggestion, please let me know.

    I would use whatever FTP program works with your computer. My best guess is that your web permissions are not allowing you save your file edits.

    maybe take the header.js and put it under your blog folder, like the same place your header file is

    Thanks to everyone’s suggestions, I finally figured it out!! 🙂

    so what did you do?!!
    come on i have the same problem!

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Problem Adding/Saving Code to Header’ is closed to new replies.