Support » Plugin: All in One SEO Pack » Problem adding meta tags to homepage

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Steve Mortiboy

    (@wpsmort)

    Support Manager at Semper Fi

    Hi faizzsheikh,

    Did you set your homepage title and description by going to All in One SEO, General Settings, Home Page Settings and completing the title and description fields?

    Home Page Settings

    I see… I actually added the meta tags to the Page under Page option in the dashboard.

    Thanks a lot for the help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Problem adding meta tags to homepage’ is closed to new replies.