Support » Plugin: NextGEN Gallery - WordPress Gallery Plugin » problem adding images and thumbnails to gallery

  • Resolved Webmist

    (@judy-mackenzie)


    Been moving site to new server. Set up several next gen galleries with no problem,suddenly cannot upload photos. Some disappear from the server. The ones that stay, cannot create thumbnails, they are pixelated.

    The site is in mainteanance so not public till I get it finished!

    Error message on creating thumbnails: ‘
    imagecreatefromjpeg() [function.imagecreatefromjpeg]: gd-jpeg, libjpeg: recoverable error:
    Corrupt JPEG data: bad Huffman code in /home/steamtas/public_html/wp-content/plugins/nextgen-gallery/lib/gd.thumbnail.inc.php on line 179 ‘

    Am also querying host for server problems.

    http://wordpress.org/extend/plugins/nextgen-gallery/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Webmist

    (@judy-mackenzie)

    in the end I uninstalled version 1.9.12 and reinstalled version 1.9.10 and now it works correctly! I did this because the site I am moving, which is currently on a subdomain, to its own new domain, is version 1.9.10 and there were no problems there.

    So is ths abug in versions .11 and 12?

    same problem here i resolved the issue by converting the photos to use not optimised huffman tables with imagemagick.

    convert *jpg -define jpeg:optimize-coding=false ./outputfolder

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘problem adding images and thumbnails to gallery’ is closed to new replies.