WordPress.org

Support

Support » Plugins and Hacks » Postie » [Resolved] Problem activating Postie after upgrade to 1.4.18

[Resolved] Problem activating Postie after upgrade to 1.4.18

  • Having some problems updating – initally the update process could not write to the Postie directory. By renaming the directory, so that a completely new Postie directory was created, install appears to work.
    However, on trying to activate Postie the following message appears:
    Fatal error: Call to undefined function get_postie_config_defaults() in D:\Hosting\9496879\html\BKSTSNews\wp-content\plugins\postie\postie.php on line 116
    Any suggestions – I make a lot of use of Postie – it’s the core element of the way our blog works!

    http://wordpress.org/extend/plugins/postie/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] Problem activating Postie after upgrade to 1.4.18’ is closed to new replies.
Skip to toolbar