Problem accessing site after upgrade to 3.2.1 (4 posts)

  1. TazJack
    Posted 4 years ago #

    Two days ago I upgraded from 3.1 to 3.2.1 via Fantastico in CPanel.
    All appeared to go well and several other sites I upgraded at the same time are fine.

    The site is http://sheffieldtasrealestate.com and the problem is when I try to access wp-admin all I get is http://sheffieldtasrealestate.com/wp-admin/install.php. I've tried removing install.php but then just get a loop error.

    No, I didn't backup first :(



  2. Anthony
    Posted 4 years ago #

    Maybe you should try to open an ftp program and replace all wordpress files with the latest versions downloaded at http://wordpress.org/download/ except /wp-content/ and wp-config.php please remember to backup before doing this.

  3. TazJack
    Posted 4 years ago #

    Thanks Anthony, I've tried that already.

    I've tried everything suggested here:

    - switching to the Twenty Eleven theme by renaming your current theme's folder in wp-content/themes using FTP or whatever file management application your host provides.

    - resetting the plugins folder by FTP or phpMyAdmin.

    - re-uploading all files & folders - except the wp-content folder - from a fresh download of WordPress.

    - re-running the upgrade manually using wp-admin/upgrade.php."

  4. TazJack
    Posted 4 years ago #

    I'm still looking for an answer on this. I have a SQL backup and will try to restore from that if possible when I get home in a couple of days.

Topic Closed

This topic has been closed to new replies.

About this Topic


No tags yet.