Support » How-To and Troubleshooting » Problem 2.5.1 post_new.php and post.php

Problem 2.5.1 post_new.php and post.php

  • Hey guys i just made the upgrade process and i found that to create a new post using Firefox is very very slow, after access to post_new.php the web browser is soooo slow to scroll on the page. The same for edit a previous post.
    I tried on Safari too, and there appear to have and endless loading elements, in the status bar appear “loading 25 elements from 250” “loading 35 from 450” and it continue doing the same, the elements number just grow and grow and grow, if i tried to access to publish a picture it just never load.
    Anyone out there have seen this behavior?
    I disabled all the plugins just to check if theres a conflict, but even without plugins the problem still there.

Viewing 15 replies - 1 through 15 (of 67 total)
  • I’ve having the exact same problem with 2.5.1 in Safari. I created my own thread about it earlier but still haven’t gotten a resolution.

    As a test, I installed a fresh version of 2.5.1 on my server and it does not exhibit this problem in Safari. If worse comes to worse, I will try to export my blog from the upgraded installation to a new installation and see if that fixes the problem, but I’d rather not have to go through all that trouble, so I’m hoping someone might suggest an easier fix.

    I too am having some performance issues with the latest update. All AJAX activities are lagged, tremendously. I let it run at one point to load the media embedding forms and i lost the ability to interact with firefox, at any level – it froze, not even the loading bar changed – for nearly 12 minutes. I updated yesterday evening and that is when all of this occured.

    I will be down grading to the flat 2.5 version of the app until some sort of fix is found.

    The problem I am having is JS related. The save and publish buttons are flashing ( i think this is only a symptom however ) and the pages involved ( post-new.php and post.php in particular ) are having issues with the progressive save deal. It appears to be that they cannot save anything, but i really dont know if thats the issue.

    Continuing debugging.

    ffox 3b5 is much nicer in regards to letting you work between tabs in spite of the JS impact that WP is experiencing currently.

    I am trying to disable autosave as that appears to be the issue here. The rest of the app is fine. I will return momentarily.

    I had this problem too — the browser is sending POSTs to wp-admin/admin-ajax.php over and over.

    It stopped after I cleared the browser cache and (in Safari) removed all my WordPress cookies, then relaunched.

    Well mine is still posting them. I have tried changing the doAutoSave value to false and apparently thats not even being executed. I have commented out the entire file (autosave.js) with the same results.

    I have cleared all of my private data, cache and cookies included.

    Any further suggestions?

    What puzzles me is I installed a fresh version of 2.5.1 on my server and it doesn’t do this problem with Safari. So as far as I can tell, this is not a blanket problem with 2.5.1 and Safari, but rather something going wonky during the upgrade progress.

    I am leaning towards your position, noting that it occurs on opera, ie7, ie6 as well as the latest two versions of ffox. I am a little miffed about how the js files are not being used, even though they are included in the jquery format. I must have stayed out of the js lime light or something, but from what ive been able to tell there is something going on here that does not meet the eye.

    The only thing i have been able to do is just disable js entirely. I have no idea what is going on but my file changes are not propagating (screams caching but i have even gone as far as to uninstall ffox and reinstall the bastard and cleared the cache countless times), maybe Comcast is just being a tribe of douches today.

    If i block JS from my site i still have this issue come up. This is quite odd, i dont see any JS includes from other sites.

    I got the problem of save/publish buttons flashing, wich If I made a fresh install didn’t happen.

    Solved this way:

    – delete everything on your ftp related to wordpress (including plugins, theme and htaccess file
    – upload a fresh 2.5.1 package to your server
    – modify wp-config.php
    – enter admin, enable default theme, check if everything is OK, verify the public view of the site
    – then, one by one, upload, enable and configure your plugins, checking the site and publish functions everytime
    – finally enable your theme

    I really don’t what created this flashing buttons problem but doing this Is the only way I could sove it :/

    At this moment my site is 100% normal

    Thank you, thank you, thank you ZeusII. I followed your instructions and all seems to be working normal now.

    I spend the better part of the afternoon today trying fruitlessly to fix this, so I REALLY appreciate the detailed instructions!

    I gotta say guys, I’m not experiencing this. Post_new loads within 5 seconds and edit post is even less.

    I just did a straight upgrade, none of this messing about removing all the files and re-activating plugins… it just worked.

    I am having this problem as well.

    script error when clicking on WRITE. Hangs and finally you have to stop the script to use the post box.

    Then if you try to publish it, something locks up my php, everything hangs and then I hit 25 processes running on my server which cuts me off and my site is down.

    Then I have to get the Host Gator Support to kill my php and myslq to get the site back up.

    a friend and I have tested it WITH NO PLUGINS, ON ANOTHER HOST and still get the script errors.

    When substituting a different DB the error went away so it is something in my blog DB for http://cuzoogle.com.

    any ideas? anyone else having this problem?

    WP support forums are pretty hard to find anything.

    we are starting to think the blog got hacked.

    Minute44, how does that help anyone?

    I’m having the flashing “save” and “publish” buttons problem too. Using FF (latest).

    I’m not sure I’m computer-savvy enough to really understand the instructions Zeus left above, though. Is Zeus basically saying, “start over with a fresh install of 2.5.1”? (In other words, can I just follow the upgrade instructions WP provides again?)

    Thanks anyone, in advance, for help!

Viewing 15 replies - 1 through 15 (of 67 total)
  • The topic ‘Problem 2.5.1 post_new.php and post.php’ is closed to new replies.