• Resolved wagnerjaccoud

    (@wagnerjaccoud)


    The button to select paypal as payment method at checkout does not appear with my other payment options.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support John Coy

    (@johndcoy)

    Automattic Happiness Engineer

    Hi @wagnerjaccoud

    Can you confirm that PayPal Checkout shows on the cart and product pages? If so, you likely only need to enable PayPal Checkout on the checkout page. You can enabled it within WooCommerce > Settings > Payments > PayPal Checkout > Manage.

    https://docs.woocommerce.com/document/paypal-express-checkout/#section-7

    Hope this helps!

    The option to pay with paypal only appears in my shopping cart. But in Brazil this is not very good. The correct thing is to have the option of paypal with the other payment options on the page to finalize purchase.

    My site has the basic native version of paypal. This will appear on the checkout along with the other payment options. But even disabling this native option the payment option of your plugin does not appear to me in the end of purchase page.

    Plugin Support John Coy

    (@johndcoy)

    Automattic Happiness Engineer

    Hi @wagnerjaccoud

    I agree finalixing the payment on the checkout page is expected for most. Assuming you’re using PayPal Checkout you can enable it on the checkout page using the PayPal Mark option found under WooCommerce > Settings > Payments > PayPal Checkout > Manage.

    Documentation for PayPal Standard is shown here but is an entirely different plugin:

    https://docs.woocommerce.com/document/paypal-standard/

    Again, PayPal Checkout can be enabled on the final checkout page but it does need to be enabled as instructed.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.