WordPress.org

Support

Support » How-To and Troubleshooting » Probelm with uploading, please help.

Probelm with uploading, please help.

  • I’ve got numerous websites running WordPress, all of which have 2.3.3
    They are all on the same host but different accounts.
    This is the only one that is having issues.

    The error message I get is:
    Warning: move_uploaded_file(/mnt/w0802/d46/s27/b02c9924/www/idahosbestrealestate.com/home/wp-content/wordpress/uploads/2008/02/th_music.gif) [function.move-uploaded-file]: failed to open stream: Read-only file system in /mnt/w0802/d46/s27/b02c9924/www/idahosbestrealestate.com/home/wp-admin/includes/file.php on line 173

    Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move ‘/tmp/phpoxNquE’ to ‘/mnt/w0802/d46/s27/b02c9924/www/idahosbestrealestate.com/home/wp-content/wordpress/uploads/2008/02/th_music.gif’ in /mnt/w0802/d46/s27/b02c9924/www/idahosbestrealestate.com/home/wp-admin/includes/file.php on line 173
    The uploaded file could not be moved to /mnt/w0802/d46/s27/b02c9924/www/idahosbestrealestate.com/home/wp-content/wordpress/uploads/2008/02.

    I get this message after deleting the @ symbol in wp-admin/includes/file.php INSTEAD of the normal “Unable to move message”

    I’ve search and tried everything that I could find related to this and nothing has worked.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Probelm with uploading, please help.’ is closed to new replies.