Support » Plugin: Arconix Shortcodes » Probable javascript conflict – recommendations?

  • Resolved sock2me

    (@sock2me)


    The site I am working on is closed to traffic because it is in development. I have used this plugin successfully on other sites but can’t get the tabs to work on this one. I suspect there is a js issue. Does the version of the jquery and the order in which it is called to the page matter? I’m going to need some help troubleshooting, but I can’t post login credentials on the forum.

    http://wordpress.org/extend/plugins/arconix-shortcodes/

Viewing 1 replies (of 1 total)
  • Plugin Author John Gardner

    (@jgardner03)

    Hi sock2me,

    Yes, the order in which the scripts are called does matter, but assuming your theme and other plugins you’re using are calling jQuery correctly using wp_enqueue_script() (http://codex.wordpress.org/Function_Reference/wp_enqueue_script), there should be no issues in that regard.

    It’s possible there are 2 different versions of jQuery being loaded. It’s possible the jQuery being loaded is not the WordPress version and is really old. It’s also possible your theme is missing wp_footer() which would prevent my scripts from loading.

    Those are just some things to start with. It’s likely one of those is the culprit.

Viewing 1 replies (of 1 total)
  • The topic ‘Probable javascript conflict – recommendations?’ is closed to new replies.