Support » Plugin: Gallery Bank: WordPress Photo Gallery - Image Gallery » Pro version stopped working!!!

  • Resolved toyataupitz1995

    (@toyataupitz1995)



    My Pro version of the plugin stopped working. I can only see the license Module page. The widget is also only spitting out code.

    The links to support from within the plugin go to a dead website.

    What is going on??

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’ve got exactly the same problem. Does the plugin stop working if there is a problem with the gallery bank website?
    Jim

    Yes i think so.. :/
    other people have the same problem multiple times

    Their site seem to be under a DOS attack. Bad for them; though not good that my images are not working because their site is down; that’s not a good idea. Jim

    I’ve renamed the pro plugin in the plugins folder and re-installed the free version; it gets rid of the shortcodes on the pages and shows the basic images if they are just set to thumbnails. If you are looking for a short-term fix – that’s worth trying. Jim

    same problem here! please fix!

    catnap

    (@andrejmiklosik)

    Hi,

    In my experience, the plugin starts showing only shortcode from time to time, what I need to do then is go to the plugin dashboard and click “Update” at the bottom. Once you do this, it starts showing the galleries. It is just terrible this can happen and I am contacting them to fix it…

    Mine started doing this a couple of days ago as well. My update button does nothing. I had someone contact me and ask for password info to the site, but they never actually did anything after that.

    Plugin Author Varun Sharma

    (@contact-banker)

    Hi,

    Use this Support Forum for Standard Edition only.

    We will not answer all questions about Premium Editions here.

    Please email us directly on support@tech-banker.com for Premium Editions or contact us on our website.

    We Love WordPress and thank them for hosting our Plugin. Kindly maintain decorum at WordPress Forums. It’s only for Standard Users.

    Thanks

    Support Team
    Tech Banker

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Pro version stopped working!!!’ is closed to new replies.