Support » Theme: CoverNews » Pro-version: Spinning wheel, nothing else

  • Resolved berndg17

    (@berndg17)


    Hi,

    we have a problem with CoverNews Pro on https://www.bye-bye-booze.com. Instead of loading the page, the different browsers only show the spinning wheel of the loading process. Nothing else happens, there is also no message about a time out, it just goes on and on.

    We did an update to the latest wordpress version two days ago, after that the theme ran without problems. What we have already done without results:

    – Increased memory in wp-config
    – replaced .htaccess with a backup version
    – replaced the functions.php of the theme with a backup version
    – deactivated all plugins that got an update today (four items)
    – then deactivated all plugins

    Nothing helped – but as soon as we activate another theme for a test, the site works again. The backend runs without problems, by the way.

    Do you have any suggestions on how to fix the problem?

    Thanks, Bernd

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Thread Starter berndg17

    (@berndg17)

    Additional info: I found the tip to disable the preloader while reading some support threads.

    I did – now the page loads, but:
    – without pictures
    – with altered layout

    And: logged-in users see the site as it should be, the issue exists “only” for non-logged-in users.

    • This reply was modified 4 months, 2 weeks ago by berndg17.
    • This reply was modified 4 months, 2 weeks ago by berndg17.

    Hello,

    Could you try once by deactivating the Plugins and clearing the caches of the site and the browser?

    Thank you

    Thread Starter berndg17

    (@berndg17)

    Hi,

    as I wrote above, we already …

    – Increased memory in wp-config
    – replaced .htaccess with a backup version
    – replaced the functions.php of the theme with a backup version
    – deactivated all plugins that got an update today (four items)
    – then deactivated all plugins

    … before contacting you, because nothing helped.

    As soon as we activate another theme for a test, the site works again.

    Yours, Bernd

    Hello Brend,

    We have replied you from our mail about this, hope that the issue to get solved .

    Thank you

    Thread Starter berndg17

    (@berndg17)

    I found the reason. Althhough I did it twice before without results (and started with WPRocket), I deactivated all plugins again and activated them one by one. But this time I cleared the WPRocket-cache before (and the second cache produced by WP Foro).

    So it showed, that WPRocket was throwing the error, it is the setting „Minify Java Scripts“ that is producing the bug, has to be deactivated.

    Thanks for caring via mail and the pro-support.

    Yours, Bernd

    • This reply was modified 4 months, 1 week ago by berndg17.
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.