WordPress.org

Support

Support » Plugins and Hacks » HTML5 jQuery Audio Player » [Resolved] Pro version – Player not working my playlist

[Resolved] Pro version – Player not working my playlist

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Maeve Lander

    @enigmaweb

    From FAQs:

    Sample player shows instead of my own playlist (Pro Version)
    This indicates a problem with your shortcode. Check for weird characters, symbols or spaces in your playlist title that are generating wrong to the shortcode. Especially check for a space before an underscore in the shortcode.

    Hi Maeve,

    I checked the shortcode then I deleted the page where it was used and deleted the entire playlist

    Then I builted a brand new playlist, copy/paste the shortcode from the playlist manager into a new page and it’s working fine.

    So I suggest everyone to ‘Check for weird characters, symbols or spaces in your playlist title that are generating wrong to the shortcode‘.

    Thank you for answer ans I wish you a very nice day over there !

    Laurent.

    PS : Do you have a documentation about the player for customization ?

    Plugin Author Maeve Lander

    @enigmaweb

    Cool, glad to hear that resolved your problem 🙂

    You can do some customisation via the Settings screen. Anything further you can do in your theme css. I’m releasing a major upgrade soon and alongside that I’m working on a more detailed documentation resource.

    Oh also if you like the plugin and found support helpful please give a rating/review here. Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Pro version – Player not working my playlist’ is closed to new replies.
Skip to toolbar