Support » Plugin: ACF Theme Code for Advanced Custom Fields » Pro version not supported / not avaiable anymore ?

  • Resolved Big Dreams Theory

    (@big-dreams-theory)


    Website is dead. Is it still updated ? Wil lit be compatible with version 5.7 of acf pro ?

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Aaron Rutley

    (@aaronrutley)

    Hey @big-dreams-theory,

    Our pro version is defiantly supported & maintained, you can view our recently redesigned site here: https://hookturn.io/

    Yes! It’ll be compatible with ACF 5.7 and future versions of ACF!

    Also – please feel free to email our support team if you have any other questions: support@hookturn.io

    Thanks,
    Aaron

    Big Dreams Theory

    (@big-dreams-theory)

    Your website returns a ERR_CONNECTION_TIMED_OUT (tested on chrome and firefox).

    Or maybe you’re blocking VPN ? I’m behind a VPN.

    Plugin Author Aaron Rutley

    (@aaronrutley)

    @big-dreams-theory it looks like our hosting company may have blocked your IP/VPN.

    Our website is defiantly live & we have uptime monitoring that alerts us to any downtime. I’ve also just run a check here https://downforeveryoneorjustme.com/hookturn.io

    Please send us an email or DM on Twitter (@hookturn_io) with your IP address and we’ll see if we can have you unblocked!

    Apologies for the inconvenience!

    Big Dreams Theory

    (@big-dreams-theory)

    right, i tried with a different ip and the website works, thanks i’ll check that

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.