WordPress.org

Support

Support » Plugins and Hacks » [Resolved] "Private Users" Broken

[Resolved] "Private Users" Broken

  • When I select Lockdown WP–>Private Users, I get the following error:

    Warning: require_once(__DIR__/admin-private-users.php) [function.require-once]: failed to open stream: No such file or directory in /home/user/site/wp-content/plugins/lockdown-wp-admin/lockdown-wp-admin.php on line 531
    
    Fatal error: require_once() [function.require]: Failed opening required '__DIR__/admin-private-users.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/user/site/wp-content/plugins/lockdown-wp-admin/lockdown-wp-admin.php on line 531

    Any idea what could be causing this?

    http://wordpress.org/extend/plugins/lockdown-wp-admin/

Viewing 1 replies (of 1 total)
  • Plugin Author Sean Fisher

    @sean212

    Just merged a fix for that and it’ll make it’s way to the WordPress.org plugins system later this afternoon.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] "Private Users" Broken’ is closed to new replies.