WordPress.org

Support

Support » Plugins and Hacks » Advanced Page Manager » [Resolved] private site problem

[Resolved] private site problem

  • sinialpha

    @sinialpha

    Plugin is great, I love it! However it has a small problem. When activated your plugin renders all privete pages without title, so they can’t be clicked or edited in any way. Password protected sites don’t have this problem. I can send you a screenshot of this problem if you provide an e-mail. I’m running WordPress 3.4.2.

    http://wordpress.org/extend/plugins/advanced-page-manager/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Uncategorized Creations

    @uncategorized-creations

    Hi, thank you for your support ! 🙂 I have been able to reproduce your bug and open an issue for it. I’ll keep posted for the fix.

    [ Signature and ad copy removed ]

    sinialpha

    @sinialpha

    Thanks! Would realy appreciate a fix so I can switch completely to your plug-in. This way if I want to edit a private site I have to deactivate your plug-in first.

    Uncategorized Creations

    @uncategorized-creations

    Hi, we’ve been able to provide a fix for private pages handling in the last version (0.8) of Advanced Page Manager. We hope that it corresponds to your needs 🙂

    sinialpha

    @sinialpha

    Aaaaaa, wonderful! It works now 🙂 Thank you very much 🙂

    Uncategorized Creations

    @uncategorized-creations

    You’re welcome. Thank you to use our plugin.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] private site problem’ is closed to new replies.
Skip to toolbar