Support » Theme: Customizr » Private posts still show on home page

  • Resolved mshingledecker


    Is there a setting that allows posts marked “Private” to still show up on my home page’s feed? I changed a post’s status to “Private” but it still shows up.

    The specific post in question starts with “SAVE THE DATE.”

Viewing 5 replies - 1 through 5 (of 5 total)
  • I went through page 5 of that blog in home, cannot find this save the date…

    I originally marked this post private using the “Quick Edit” option in WP and it was still showing. So then I changed the post type from “Aside” to “Standard” and back to “Aside.” Now the post doesn’t appear. So either I found a bug or it’s a browser cache issue.

    Mmm I think the second one… but who dunno

    Next time I do something like this I’ll pay closer attention and open a new thread if necessary.

    I’m having the same issue. WP 4.1 and private posts are still showing on the home page.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Private posts still show on home page’ is closed to new replies.