WordPress.org

Forums

Private Posts not accessible in 3.0 (3 posts)

  1. jshapiro
    Member
    Posted 5 years ago #

    I just updated to 3.0 and I noticed that private posts were no longer showing up in the list of recent articles when I logged in. Furthermore, when I went into the admin and clicked View under any existing private post, I got an error 404 page. In sum, it is no longer possible to view any private post except in the editor.

    I tried creating a new post and marking it private. This didn't work either. If I remove the privacy setting on the post, it does reappear.

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently

  3. jshapiro
    Member
    Posted 5 years ago #

    Thanks for the help. I discovered through trial and error that it was the WATS support ticketing system plugin that was killing it. I have that deactivated for now, and I will report this to the developer.

    By the way, your comment was about ressting the plugins folder was cut off. If possible, could you repost that?

Topic Closed

This topic has been closed to new replies.

About this Topic