Support » How-To and Troubleshooting » Private pages not rendering in Safari 4

Private pages not rendering in Safari 4

  • I am building a WP based site for a client.

    There are a few pages that are marked as “private” so that they dont appear on the menu bar. This works just fine, and all these pages when statically linked to render just fine in IE and FF.

    The trouble emerges in Safari 4. Here the pages marked as private either do no render, or throw a 404.

    Any thoughts?

Viewing 5 replies - 1 through 5 (of 5 total)
  • Same problem here. Private pages that are directly linked work fine in Firefox but show up as 404’s in Safari 4.0.3

    Any insight on this?


    I had a thought that this may be a problem with the particular theme I am using. I tried switching to one of the two default themes, but the same problem exists. The URL of the private page renders properly in FF, but not Safari.


    UPDATE : It seems that if you use the pagemash plugin to hide pages, then the menu does not render them, but Safari does.

    Hope that helps fellow wp geeks straight that out.

    my private pages render, but the title says
    private: page name. Is that normal?
    I dont’ want ut ti sat private, how do I get rid of that?

    I’m not sure how you used pagemash to correct your problem. But “private” pages are displaying fine in FF and IE, but not safari. I can’t figure out why this is happening?

    Did you get it fixed? If so, how did you do it?


Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Private pages not rendering in Safari 4’ is closed to new replies.