Support » Fixing WordPress » Privacy Settings

  • I have gone through the help files about making my blog private and only invitiing certain people, and it says to go to “settings” and the “privacy” and then selecting the third option. I don’t get a third option, only two.
    Am I doing something wrong in some other section that it’s not allowing this third option to display? I’ve looked everywhere and hoping someone else has encountered this and knows what to do.
    thanks
    Sue

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Privacy Settings’ is closed to new replies.