Privacy Setting (5 posts)

  1. Gallienus53
    Posted 2 years ago #

    Tried to install the WP SEO plugin by Yoast. Got the following error message in a red banner across my page.

    Huge SEO Issue: You're blocking access to robots. You must go to your Privacy Settings and set your blog visible to everyone.

    Have tried going to SEO, to Tools, & to Dashboard. Cannot find nor modify these Privacy Settings. If someone could clearly tell me how to get there and modify them so as to let everyone see my website/blog, I'd really appreciate it.

  2. Pioneer Web Design
    Posted 2 years ago #

    We 'could' but we would need a URL? Can you fix my cat? :-)

  3. Gallienus53
    Posted 2 years ago #

  4. Pioneer Web Design
    Posted 2 years ago #

    This is what is currently in robots.txt:


    User-agent: *
    Disallow: /

    This means your robots.txt file disallows search engines.

    To fix go to: Admin Dashboard>Settings>Reading>Un-check box at "Search Engine Visibility"

    If that does not work, manually edit robots.txt using an FTP tool such as FileZilla or your host provided File Manager to:

    User-agent: *
    Allow: /

    Or you can be someone more stringent using tips found here:


    You may also need to make sure this file is writable by WP.


    Never give a WP file 777 (or anything above what is required).

  5. Gallienus53
    Posted 2 years ago #

    Thanks greatly, I've made the change.

    In recompense & to answer your question "can you fix my cat", I found the ff link by googling
    do-it-youself cat neutering
    to quote:
    Let's get going!
    Alright grab your pet and your latex gloves, it's time to get cutting!
    What You'll Need......

    Hope this helps.

Topic Closed

This topic has been closed to new replies.

About this Topic