Support » Fixing WordPress » Privacy policy setting remain unset

  • Resolved esquipulas

    (@esquipulas)


    Hi there, really don’t know where ask that so came here.

    Since GDRP changes on WP, on wordpress settings > Privacy Policy I set the relevant page on my website but, even like that, the setting remain “unset” (means with the red “1” label which usually flag updates pending or things like that.

    Did I miss something ? This flag is a little bit boring 😉

    Thanks by advance,

    Eric

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator bcworkz

    (@bcworkz)

    There’s a “boring” red “1” next to the privacy link?? I’ve never seen this, even when my site was first updated and no privacy page was selected. Do you have some kind of privacy plugin active that may be placing this icon? I don’t think the core WP does this for the privacy page setting. Try using the health-check plugin’s troubleshooting mode to help you determine the source of the red icon. When you first enter the mode, your WP will appear to be in it’s most basic configuration and I don’t think any red icon will be shown for privacy.

    Use the troubleshooting item in the admin bar to begin restoring your normal configuration. At some point the icon will reappear. The last activated module will be the cause.

    BTW, maybe it’s just me, and it doesn’t really matter, but I wouldn’t call these icons “boring”. “Annoying” or “bothersome”, but not boring 😀

    EDITED TO ADD:
    I just learned that this icon shows up when you update themes or plugins as a reminder to update your privacy policy. As I updated these before core, I’ve yet to encounter this. Try updating your privacy page by making some trivial change if a substantial change is unwarranted.

    • This reply was modified 3 years, 3 months ago by bcworkz. Reason: added content
    Thread Starter esquipulas

    (@esquipulas)

    Hi and thanks for answering.

    Try updating your privacy page by making some trivial change if a substantial change is unwarranted.

    Just made that and it works, thanks for the tip 🙂

    Regards,

    Eric

    Thread Starter esquipulas

    (@esquipulas)

    Hi again, sad to re-open the thread but problem persist 🙁

    When you first enter the mode, your WP will appear to be in it’s most basic configuration and I don’t think any red icon will be shown for privacy.

    Well … no. When I first enter the mode I have the damn red icon. Put you there a screen caps.

    Any comment welcomed.

    Thanks,

    Eric

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Privacy policy setting remain unset’ is closed to new replies.