Support » Plugins » privacy plug-ins not working

  • I’ve recently set up a family blog which we want to be password protected to ensure that only family members who are registered to see it can view it.

    I’ve tried activating the following plug-ins and they all fail in the same regard, which makes me wonder if the problem is the way my site is set up (is a subdirectory of a different site, with it’s own domain pointing to it…example….site technically resides at http://www.mainsite.com/familyblog, however you can just type in familyblog.com and go to the site).

    The plugins I’ve tried include:
    – registered users only
    – private-only
    – ac_authenticator
    – members only

    All appear to operate as intended,when you enter the domain name it requests the login info…however when you enter your username and password (which works fine when the plug in is not active)the following problems occur (with diff. plugins):
    1. It does not recognize the u/n and p/w and continues to request that you provide it to enter the site
    2. It allows you into the admin area of the site, but when you click to “visit site” it prompts login, and then starts behaving as in point #1 above.
    3. It logs in and displays the http://www.mainsite.com rather than the http://www.mainsite.com/familyblog

    I’m at a loss as to what to do. Privacy is important on this blog. I’m also working with the ask-apache-password-protect plug in but need to work with my hosting provider more on this one.

Viewing 1 replies (of 1 total)
  • sorry – I should have removed the hyperlink on the links above…those are just fictitious names, not my actual site!

Viewing 1 replies (of 1 total)
  • The topic ‘privacy plug-ins not working’ is closed to new replies.