WordPress.org

Forums

Print-O-Matic
[resolved] Printing contactform 7 (4 posts)

  1. mxmanuel
    Member
    Posted 1 year ago #

    Hi there,

    I am using quite a lot of divs in my contactform7, but it seems that print-o-matic ignores them all.

    I am using Firefox latest version.
    This is my short code: [print-me target=".wpcf7-form"]
    Target attribute: wpcf7-form

    I tried with using own css in the custom-style box, but it doesn't make any difference.

    All I get is a new browser window with all the fields of the form - one under the other and I am also missing the print dialog box.

    Please do not see this as some sort of complaint...I am asking for advice.

    Here is the url to my page: http://www.retailer.santhez.com/aaa-retailer-form/

    Thanx in advance

    http://wordpress.org/plugins/print-o-matic/

  2. Baden
    Member
    Plugin Author

    Posted 1 year ago #

    Looks like you went with an alternate solution. Issue marked as resolved.

  3. mxmanuel
    Member
    Posted 1 year ago #

    Well, I had to search for another solution, since I didn't get any answer in a reasonable time.
    Sorry, I'd definitely like to understand what and where the mistake was with print-o-matic, but you know how customers are...

  4. akat11
    Member
    Posted 1 year ago #

    Hello mxmanuel. How did you solve your problem? Having the same issue. Thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.