WordPress.org

Support

Support » Plugins and Hacks » Print-O-Matic » [Resolved] Print Icon not showing

[Resolved] Print Icon not showing

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Baden

    @baden03

    Hello,

    It seems there are a few issues:

    1. the default target is ‘article’ however your theme does not use the article element. What is the exact element you want to print out? You can either use the .class, #id or element tag type. For example, to print the div with the id=’content-area’ :
    [print-me target="#content-area"]

    2. The post image has a float assigned, so you might try to do one of the following:
    a: wrap the print-me shortcode in a p tag like so:

    <p>[print-me target="#content-area"]</p>

    b: move the print-me shortcode away from the post thumbnail
    c: add the following to the custom css section in the print-me settings:

    .printomatic {
        clear: both;
    }

    Give that a try and let us know how it goes!

    I moved the code to the bottom of the page and the icon appeared so maybe the post thumbnail was the issue?

    <p>[print-me target=”#content-area”]</p>

    I used the above code first at the top of the page (no show) and then at the bottom (success)

    Thanks guys, now to work on the formatting of the printed page 🙂

    Plugin Author Baden

    @baden03

    Happy to see you got the problem solved. We’ll mark this issue as resolved.
    As for the formatting check out the settings pannel under Dashbord > Settings > Print-O-Matic. Here you can:
    1. Use Theme Style – This will include your theme’s style in the print page
    2. Add your own Custom Style just for the print page.

    Best of luck!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Print Icon not showing’ is closed to new replies.
Skip to toolbar