Support » Plugin: Print-O-Matic » Print dialog in IE isn't opening in 1.7.5 or 1.7.6a

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Baden

    (@baden03)

    Thread Starter fredwarren

    (@fredwarren)

    I have tried version 1.76b from several PC’s ruuning Windows 7 with IE 11 and the window pops up and goes away.

    Plugin Author Baden

    (@baden03)

    We have tested your page on IE 11, and you are right, the dialogue box is not popping up. Also, there are no errors being thrown.

    One thing that is might be: IE sometimes has an issue with dashes (-) in the id or class name. Since you are using a target with an ID of 1471289763912-16f3e471-dc9d would you be able to rename the ID, or at least target the class of vc_tta like so:

    [print-me target=".vc_tta"/]
    

    we’ll stick with you until we get this pesky IE issue resolved.

    Has this been resolved yet? I am having the same issue. I am using 1.76b in IE11. I’ve tried using no dashes in the ID or class. The print window still disappears right when it pops up.

    Thread Starter fredwarren

    (@fredwarren)

    I changed the target to:
    [print-me target=".vc_tta"]

    I also tried removing the dashes in both the actual id and in the target like so:
    [print-me target="147128976391216f3e471dc9d"]

    I also append a new class to that section of the page called draftman and used the following target:
    [print-me target=".draftman"]

    None of the changes made any difference. In IE the window will pop up without bringing up the print dialog.

    Plugin Author Baden

    (@baden03)

    ok, we’ll see if there are any JS errors being thrown on your page with IE 11 and get back to you.

    Plugin Author Baden

    (@baden03)

    IE is one crazy browser(ish).
    So there are no errors being thrown, it’s just not working for some mystical reason.
    Please update to version 1.7.6c.
    If that does not work, we’ll try and recreate the issue on our test server and get to the bottom of this.

    I’m having the same problem with IE11. Currently we’re using version 1.7.6.c.
    The print window disappears right when it pops up. Did you get around to replicating the issue?

    Thread Starter fredwarren

    (@fredwarren)

    I have updated to version 1.7.6c and there are still issues with IE11

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Print dialog in IE isn't opening in 1.7.5 or 1.7.6a’ is closed to new replies.