Support » Plugin: Print, PDF, Email by PrintFriendly » print button showing up on homepage even though i didn't check homepage

  • Resolved tmaslonka

    (@tmaslonka)


    hi there – i really like this plugin, but i’m getting a behavior that i need to resolve.

    i configured the print button to show on posts and pages, but i specifically left “homepage” unchecked as i don’t want it to show up on my homepage. (my homepage is a static page – if that is helpful. here is the dev url: http://23.23.136.67/ )

    can you please help me understand how to get the print button off my homepage?
    thanks!! teresa

    http://wordpress.org/extend/plugins/printfriendly/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Print & PDF by PrintFriendly

    (@printfriendly)

    Option 1: Select “Post” only.

    Option 2: Select “Post and Pages” AND include the CSS below on your homepage.

    <style type="text/css" media="all">.printfriendly {display: none!important;}</style>

    Thanks! I found that code by googling – works like a charm. Thanks again!

    Hello and thank’s for your plugin
    I’ve got a little problem on my site http://www.test.intermediart.fr/snac on the home page. I’ve got 3 blocs from a category, and 2 news coming from the “actualites generales” category,with a kind of hook on the bottom of the page. On these 2 news even if I include your code the word Print (imprimer in french)appears. On the 3 blocs it works fine.
    I took the option 2 you describe.
    Do you have any idea?
    Thank’s

    How did you add the code? On checking the page, we couldn’t find the CSS code in either the “blocs” or “news” pages.

    Actually I was working on it and had unpublished it. I put it back and finally select the Option 1 Select Post only and It works. Sorry to have disturb you for nothing and thank you for your answer

    Hi lolad,

    No problem. Glad to know it works fine now.

    Thanks.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘print button showing up on homepage even though i didn't check homepage’ is closed to new replies.