Support » Multisite » Primary domain not resolving with multisite

Primary domain not resolving with multisite

  • I run a multisite install on shared hosting from GoDaddy and currently have two subsites on a sub-directory install. One of these sites is mapped to a .co.uk domain. When I navigate to the domain it takes around 50 seconds to load, which is obviously shocking.

    I have tested the website (http://vanillamelt.com) using http://tools.pingdom.com/fpt/ and found that around 98.5% of the load time is taken with the domain.

    It’s set as my primary domain for the hosting account in GoDaddy with one A record pointing to the IP address. The sub-site that is mapped to another domain normally loads much quicker than the primary site.

    Any help as to how I could fix this would be greatly appreciated.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Have you asked GoDaddy about this? Sounds like busted DNS routing somehow…

    Go Daddy


    Go Daddy Support


    Fifty seconds is certainly a long time for the site to load. It sounds like you’re familiar enough with your DNS to likely have everything set properly. However, without being able to see into the account directly, I can’t say for sure. If you’re able, I recommend contacting our Support Team directly at 480-505-8877 as they’re available 24×7. You can also create a ticket if you’d prefer via http://x.co/support .. In contacting our Support Team, they’ll be able to access the account to see both the domain and hosting settings in order to troubleshoot.

    I hope this has been helpful.


    Go Daddy Social Media Team

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Primary domain not resolving with multisite’ is closed to new replies.