Support » Plugin: WooCommerce » Prices above 1000, are displayed as 1

Viewing 3 replies - 1 through 3 (of 3 total)
  • Remove the delimiters in your price. For example, don’t write 1,000. Write 1000.

    H

    (@jellegeerdink)

    All prices are updated automatically, so we can’t fix this individually.

    Are there other solutions?
    We already tried the settings of woocommerce to fix this, but this doesn’t work.

    WooCommerce formats the price based on your settings in WooCommerce -> Catalog ( Pricing Options section ). Thus it expects no delimiters in the price itself. You’ll need to update your prices to meet the basic requirements of WooCommerce.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Prices above 1000, are displayed as 1’ is closed to new replies.