WordPress.org

Ready to get started?Download WordPress

Forums

Pricing Table Ready!
[resolved] Price table dissappeared after upgrading to 0.2.9.3 (8 posts)

  1. Marcelo Pedra
    Member
    Posted 1 year ago #

    Version 0.2.9.2 worked very well on my WP 3.8 MULTISITE.
    After upgrading to 0.2.9.3, the price list just disappeared. No errors. Post is ok. Price table screen is ok. I resaved both and it's still not working.
    Looks like the shortcode wouldnt be working.
    Have anybody tested it on multisite?

    http://wordpress.org/plugins/pricing-table-ready/

  2. Marcelo Pedra
    Member
    Posted 1 year ago #

    I had to downgrade to a 0.2.9 version I hopefully maintained in a backup and fixed this.
    Help please!

  3. Marcelo Pedra
    Member
    Posted 1 year ago #

    Any way to download 0.2.9.2 again to have the last stable working version?

  4. mbrsolution
    Member
    Posted 1 year ago #

    Hello Marcelo Pedra try the following link and make sure you zip the files.

    Kind regards

  5. Pricing Table
    Blocked
    Plugin Author

    Posted 1 year ago #

    Hello Marcelo Pedra,

    You can download 0.2.9.2 version here:
    http://readyshoppingcart.com/downloads/wp-plugin-pricing-table-ready.zip

  6. Marcelo Pedra
    Member
    Posted 1 year ago #

    Hello guys. Thanks for the link: 0.2.9.2 works great in my multisite!

    May the new 0.2.9.3 version change "something" related to how the plugin loads shortcodes? Because there is no php errors generated.

    The multisite is using WP 3.8 with PHP 5.4.

    I will test 0.2.9.3 on a standalone WP with PHP 5.4 and in other server with 5.2 and let you know how it goes.

    If I export/import the price list using the native WP export option it shouldn't pose any problems for the site where I import it to, right?

  7. Marcelo Pedra
    Member
    Posted 1 year ago #

    Well, these are the news: 0.2.9.3 version seems to be broken.
    I've tested it in another two standalone WP installs and didnt work either. One of the sites running on PHP 5.4 and the other on 5.2.

    It is simply not showing the price tables. No matter if a import one or if I create new ones. It is not generating php errors.

    Is it working for others? What versions of WP are you running it on?

    Any fix please?

  8. Marcelo Pedra
    Member
    Posted 1 year ago #

    Hello! I noticed 0.2.9.4 version and can confirm it works! Both in multisite and standalone! Thank you very much for the fix!! :D

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.