Support » Plugin: Advanced AJAX Product Filters » Price Filter is a emty box

  • Price Slider dont show and Categori filter is only spinning (not stopping)
    Impossible to use site.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • me too the price filter is not a slider anymore just an empty box. I get these warnings and errors in the inspector

    
    JQMIGRATE: Migrate is installed, version 3.3.2
    jquery.min.js?ver=3.5.1:2 jQuery.Deferred exception: mobile_width is not defined ReferenceError: mobile_width is not defined
        at d (https://mytap.com.au/wp-content/plugins/woocommerce-ajax-filters/assets/frontend/js/main.min.js?ver=1.5.2.4:1:3331)
        at braapf_replace_each_filter (https://mytap.com.au/wp-content/plugins/woocommerce-ajax-filters/assets/frontend/js/main.min.js?ver=1.5.2.4:1:14640)
        at HTMLDocument.<anonymous> (https://mytap.com.au/wp-content/plugins/woocommerce-ajax-filters/assets/frontend/js/main.min.js?ver=1.5.2.4:1:24426)
        at e (https://mytap.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1:2:30005)
        at t (https://mytap.com.au/wp-includes/js/jquery/jquery.min.js?ver=3.5.1:2:30307) undefined
    S.Deferred.exceptionHook @ jquery.min.js?ver=3.5.1:2
    extension-api-normalizer.js:108 debug
    SsExtPhusion.ts:29 Raygun not found - cannot log errors.
    ./module/Phusion/SsExtPhusion.ts.SsExtPhusion.setupRaygun @ SsExtPhusion.ts:29
    jquery.min.js?ver=3.5.1:2 Uncaught ReferenceError: mobile_width is not defined
        at d (main.min.js?ver=1.5.2.4:1)
        at braapf_replace_each_filter (main.min.js?ver=1.5.2.4:1)
        at HTMLDocument.<anonymous> (main.min.js?ver=1.5.2.4:1)
        at e (jquery.min.js?ver=3.5.1:2)
        at t (jquery.min.js?ver=3.5.1:2)
    
    • This reply was modified 3 months, 4 weeks ago by Yui.
    • This reply was modified 3 months, 4 weeks ago by Yui. Reason: please use CODE button for proper formatting

    Also The search is done but the spinner never finishes so the page is not working

    This was working I think latest version has broken it

    Many thanks for the HOT FIX guys – credit to you

    Plugin Author Dima Holovnia

    (@dholovnia)

    Are there any other issues you could see with our plugin after last update?

    Regards,
    Dima

    Thread Starter teppestudio

    (@teppestudio)

    It looks fine now… Puuh 🙂

    How do you separate thousand in ” Use custom values(comma separated) ” ?
    I have listed values like this (0,500,1000,1500,2000,3000,4000,5000,6000,8000)

    Plugin Author RazyRx

    (@razyrx)

    Hello,

    You can enable “Use specific number style” and set what will be used to separate thousand. By default plugin uses settings from WooCommerce.

    Regards,
    Oleg

    Thread Starter teppestudio

    (@teppestudio)

    That I have tried with . separator and &nbsp separator, then the filter dont work.

    Plugin Author RazyRx

    (@razyrx)

    Hello,

    It seems “Use specific number style” do not work with “Use custom values(comma separated)” option.
    We will fix this issue in next plugin release.

    Regards,
    Oleg

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.