WordPress.org

Forums

WooCommerce - excelling eCommerce
[resolved] previous version of Woocommerce needed (2.0.4) (2 posts)

  1. flofe
    Member
    Posted 2 years ago #

    Hi,
    Can anyone help me? I desperately need the previous Woocommerce version (2.0.4) but it seems it is nowhere available anymore.

    Unfortunately the new one (2.0.5) has destroyed the usability of my shop embedded in my theme...

    I would be very happy about a hint.

    THX, flofe

    http://wordpress.org/extend/plugins/woocommerce/

  2. Mike Jolley
    Member
    Plugin Author

    Posted 2 years ago #

    There were very few changes in that point release, but if you need it http://wordpress.org/extend/plugins/woocommerce/developers/

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WooCommerce - excelling eCommerce
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.