Support » Plugin: Verified Member for BuddyPress » Previous Version had HTML issue; New version breaks site

  • homelesshenry

    (@homelesshenry)


    The most recent previous version of plugin caused issues with parts of HTML text displaying on my blog page next to the verified author’s badge.

    Error code from a jquery plugin shows:

    $(html) HTML text after last tag is ignore ---- /wp-content/plugins/bp-verified-member/assets/js/main.js	
    $(html) HTML strings must start with \'<\' character -----  /wp-content/plugins/bp-verified-member/assets/js/main.js

    I assumed the recent version would fix this; however, it’s much worse. The recent version seems to break various parts of the entire site.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Themosaurus

    (@themosaurus)

    Hi,

    Thank you for your feedback.

    We will look into this issue to try to find what’s happening, and hopefully fix this in an upcoming update.

    Regards,

    Plugin Author Themosaurus

    (@themosaurus)

    Hi,

    Sorry but unfortunately, it seems that we are unable to reproduce this issue from our side. If you still need help with this, we will need a link to a page where we can see the issue so that we can investigate more thoroughly.

    Best regards,

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Previous Version had HTML issue; New version breaks site’ is closed to new replies.