WordPress.org

Support

Support » How-To and Troubleshooting » previous posts link missing

previous posts link missing

  • Hi,

    My “previous posts” link seems to have dissapeared from the bottom of my main page. I’m not really sure where and into which document to paste the code for this – can anyone help please?

    My site is http://www.simonssite.com.

    Thanks for your help!

    Simon

Viewing 6 replies - 1 through 6 (of 6 total)

  • the exact thing has happened to me…i have the last 4 posts and the others are gone…please help!

    http://www.genepensiero.com/jr/blog

    I am having the exact same issue. I am using
    <?php posts_nav_link(”) ?>


    my problem ended up being an archiving issue within the code of my theme. i ended up have to abandon the theme and starting anew.

    good luck to you guys.

    Just in case anyone’s looking for an answer to this. If you have the Adhesive plug-in then that may be the culprit. I lost my Previous/Next links when I upgraded to 2.1 and as soon as I deactivated Adhesive they came back.

    Hope this helps someone out there 🙂

    It’s 2 months later, but I’m searching for a fix to this same problem and deactivating the Adhesive plug-in did the trick.

    Thanks for posting this!

    That indeed is the answer. I went through theme after theme, looking for a solution. What’s the bug in Adhesive? — though I so rarely use sticky posts that I might as well just pull the plugin period.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘previous posts link missing’ is closed to new replies.