Support » Fixing WordPress » Previos Posts Not Working

  • Resolved johnjf

    (@johnjf)


    I was just checking my site and clicked on the link to show previous posts but when I click on it it just shows the newest posts still. Can someone help me figure out the problem?

    I created a child theme because I’m using buddypress also.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Christine Rondeau

    (@crondeau)

    Volunteer Forum Moderator

    Can you provide a link to your site please?

    You might want to reset the permalinks. Sometimes these get a bit confused and benefit from switching to default and then back to your custom ones.

    johnjf

    (@johnjf)

    Christine Rondeau

    (@crondeau)

    Volunteer Forum Moderator

    I’m on your site now and a bit confused. I don’t see any previous or next links.
    This page for example http://elusivebuck.com/site-news/forums-down-feedback/
    is the single.php and there’s no link that I can see.

    johnjf

    (@johnjf)

    hmm? What browser are you using? On the main page if you go all the way down you should see a link that shows ” <—- Previous Entries ” just below my blog posts. When I click on it goes to page 2 but still shows the latest 5 posts.

    johnjf

    (@johnjf)

    Ahh I just used internet explored and the previous posts link is beside my posts on the right. I’ll have to fix that, I’m working on a new design so will be sure this doesn’t happen.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Previos Posts Not Working’ is closed to new replies.