Preview Theme not working after updating to 3.0 (5 posts)

  1. Dudu228
    Posted 5 years ago #

    I used to modify my themes and preview them on the admin panel normally before updating to WP 3.0
    Now that I updated the version to 3.0 I can not preview my themes anymore, any theme that I click Preview shows current active theme.

    I still have another WP without updating to 3.0 and I can preview themes normally.

    I tried:
    - Check the files on FTP, yes they still have my modification
    - Installing a new theme after updating to 3.0, this new theme I can not preview too.
    - Tried all browsers, IE8, Firefox, Chrome, Opera

    PS: I can active themes, if I active another theme, it shows correctly on the live site, I just can't preview!

    I need some help...

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - resetting the plugins folder by FTP or phpMyAdmin? Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading the wp-admin and wp-includes folders from a fresh download of WordPress?

    - increasing the available memory?

    - reviewing http://wordpress.org/support/topic/411649

  3. Catherine
    Posted 5 years ago #

    I am also having the same issue - in fact, I just posted a blog on my site promoting the Theme Preview plugin and WP 3.0 to find out that they are not compatible. I thought WP 3.0 was able to prevent such incompatibilities from occurring with plugins?

    Any word from the Theme Preview developer himself? Isn't this something he should be fixing?


  4. lazzi
    Posted 5 years ago #

    I have a similar problem, i've upgraded wp to 3.0–ja,
    i can preview those themes from /wp-admin/themes.php,

    but not always for /wp-admin/theme-install.php?tab=search, or maybe it's just that they arent uploaded there or something..

    oh i guess that was my case or some at wordpress.org..


  5. Dunhamzzz
    Posted 4 years ago #

    I have the same problem on 3.1, with a fresh install and no plugins...

Topic Closed

This topic has been closed to new replies.

About this Topic