Support » How-To and Troubleshooting » Preview shows text in bold

Preview shows text in bold

  • In my LiveCommentPreview, the text shows always a bold style after pressing “Enter” to go on the next line. After submitting, the text is back to normal.

    I’m using Mac OSX, Safari or Firefox, newest Version. How can I change this, so the text shows normal in the preview?

Viewing 3 replies - 1 through 3 (of 3 total)
  • I looked here and found that there is a line which you can edit to change the default way that a live comment is displayed:

    // Customize this string if you want to modify the preview output
    // %1 - author's name (as hyperlink if available)
    // %2 - comment text
    $previewFormat         = "<p><strong>Preview:</strong></p><p><em>%1:</em></p><p>%2</p>";

    it is possible that the part that should read: <strong>Preview:</strong> has the / missing from the closing </strong> tag.

    Just a thought. Good luck!

    This is working. Thanks a lot mfields.

    I encountered this problem, too. As far as I can tell, the problem is that correct styling is applied only to text within paragraph tags in the comment preview. For some reason, only the last line of text is displayed properly this way; previous paragraphs are broken up via incorrect <br> tags.

    Does anyone know where this processing comes from? It’s not in the plugin, so I assume it comes from WordPress itself.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Preview shows text in bold’ is closed to new replies.