Support » Plugin: MC4WP: Mailchimp for WordPress » Preview not showing up, form no where to be found

  • Hey everyone,

    Created my first form today and posted it on every post. I was working fine last time I checked. Logged on today and the form is no where to be found on the website, despite the code still being embedded in every article. I also can’t get the preview to display any sort of information anymore. Straight blank.

    What gives?

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Lap

    (@lapzor)

    Under Mailchimp for Wp > Form, do you still see the code in the form builder there, or is that field empty as well?

    Thanks for letting me know.

    Thread Starter easyspanishnews

    (@easyspanishnews)

    There is code there.
    So basically, I did the code on a different computer and it was working on the articles.
    I pull up my mobile device and I can still see the code there with my submit button.

    However I am now using a different computer and have the form pulled up. The code is there yet there is no preview or any subscribe button on my articles on this computer for whatever reason.

    https://easyspanishnews.com/las-banderas/

    Plugin Contributor Lap

    (@lapzor)

    On the computer where it’s not working, can you http://refreshyourcache.com and then try again? Does that fix it?

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.