WordPress.org

Forums

WordPress HTTPS (SSL)
Preview no longer working on secure subdomain (4 posts)

  1. amino8
    Member
    Posted 2 years ago #

    Hello,
    I've been searching around and there are a number of posts that point to the same issue I'm having but I've not found a solution that works.

    I have wordpress-heeps version 3.3.6 installed and am trying to secure my wordpress admin login (single site install).
    I have my own ssl certificate and it's installed on secure.mydomain.com while my blog is located at http://www.mydomain.com.

    With the plugin installed and the ssl host set to secure.mydomain.com as well as the WordPress URL set to https://secure.mydomain.com and everything works perfectly, except for post previews.
    Whenever I hit the preview button or link, I get a 404. With the wordpress-https plugin disabled, the preview function works again.

    Does anyone have any tips I could try?

    http://wordpress.org/extend/plugins/wordpress-https/

  2. Mvied
    Member
    Plugin Author

    Posted 2 years ago #

    What happens when you just visit https://secure.mydomain.com/?

  3. amino8
    Member
    Posted 2 years ago #

    I see my regular wordpress homepage (with the header image not found as it tries to link to https://www.mydomain.com/image rather than the regular http image link)

  4. traffas
    Member
    Posted 1 year ago #

    Any resolution to this problem? I'm seeing the same thing.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WordPress HTTPS (SSL)
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic