Support » Plugin: Related YouTube Videos » Preview mode not working

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Chris

    (@zenation)

    Hi and thanks for the feedback. I applied a HTML/JS fix which is now in v1.5.1 Could you test this latest version and see if it’s working now?

    Thanks Chris, well we tried tupdating the plugin.

    But the thing is that the preview mode is showing the thumbnail now (that’s perfect) but not the description nor the title 🙁 Any idea of what could be happening? Thanks again for your support!

    Plugin Author Chris

    (@zenation)

    Hi again 🙂
    I had to fix the javascript. How could I’ve missed that?! => Version 1.5.3. ^^

    Hi Chris, thanks a lot for your help. Well, for now when we try to activate the plugin it throws this message: Fatal error: Using $this when not in object context in /home/lared/public_html/wp-content/plugins/related-youtube-videos/index.php on line 60

    Maybe is this related to the latest update? What do you think? Thanks, regards!

    Plugin Author Chris

    (@zenation)

    Shame on me, that one I screwed up a while ago and not even noticing it.

    So now we’re at v1.5.7 🙂

    Hi Chris, thanks a lot for your fast answer 🙂
    So, I can setup and activate the plugin. There’s still a bug because the Related Videos are not showing, and instead of the videos, there’s this message in the output:

    <!– [relatedYouTubeVideos] Error: No related videos found! –>

    Hope this information could be helpful 🙂

    Plugin Author Chris

    (@zenation)

    Hi Nicolas,
    two things come to mind:

    1. Have you installed curl (you can check the plugin’s backend page for that)? If not, please try v.1.5.9 which isn’t as strict as before when it comes to that.

    2. If that was not the problem could you post your search terms, or the post title, etc? Or test with a custom keyword you know should definitely display some videos? Until recently I thought that YT is returning at least some random videos even if there is no match. Turns out, YT is not afraid of delivering nothing sometimes.

    Hi Chris, let me try to se if we have Curl installed, in other case, we’ll go back to v.1.5.9, we’ll let you know the results of this!

    Thanks, best regards.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Preview mode not working’ is closed to new replies.