Support » Plugin: BuddyPress Activity Plus » Link preview don’t work

  • I’m having a problem with the extension: the links do not work.
    I do not have any problems with the images and videos.

    I looked at different topics but I did not find a solution.

    I activated the debug mode and I get the following messages:
    [04-Mar-2019 20:26:45 UTC] PHP Warning: preg_match(): Compilation failed: invalid range in character class at offset 4 in C:\xampp\htdocs\intranet\wp-content\plugins\buddypress-activity-plus\lib\external\simple_html_dom.php on line 722
    [04-Mar-2019 20:26:45 UTC] PHP Warning: preg_match(): Compilation failed: invalid range in character class at offset 4 in C:\xampp\htdocs\intranet\wp-content\plugins\buddypress-activity-plus\lib\external\simple_html_dom.php on line 722
    [04-Mar-2019 20:26:45 UTC] PHP Warning: preg_match_all(): Compilation failed: invalid range in character class at offset 4 in C:\xampp\htdocs\intranet\wp-content\plugins\buddypress-activity-plus\lib\external\simple_html_dom.php on line 387
    [04-Mar-2019 20:26:45 UTC] PHP Warning: Invalid argument supplied for foreach() in C:\xampp\htdocs\intranet\wp-content\plugins\buddypress-activity-plus\lib\external\simple_html_dom.php on line 392

    I specify that I use xammp.

    Can you help me ?

    Thank you

    • This topic was modified 1 month, 2 weeks ago by  tlrx.
Viewing 1 replies (of 1 total)
  • Plugin Support Nastia – WPMU DEV Support

    (@wpmudev-support9)

    Hello @tlrx

    Hope you are doing well!

    I apologize for the late reply, I could not reproduce the above errors on my end and link preview is working well on my localhost. Please go to Settings > BuddyPress > Options tab and switch to BuddyPress Legacy template. See if you can replicate this issue again. See this screenshot: http://take.ms/Qs17a

    If the issue still persists, please try to update to the latest PHP version.

    Let us know how it went!

    Kind regards,
    Nastia

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.