WordPress.org

Forums

BuddyPress Activity Plus
[resolved] Preview image does not show in Activity Stream (3 posts)

  1. lahars
    Member
    Posted 1 year ago #

    When a Activity have a long text, the preview image does not show in the Activity Stream. When you open the Activity single-page both the image and all the text shows, so the problem seems to be in the preview.

    When I'm looking at the text in the Activity (in wp-admin) I can see the tags [bpfb_images] in the end of the post and my guess is that they are left out in the preview. When I move [bpfb_images] to the top the preview image shows in the Activity Stream, so there seems to be some kind of limit of characters in the stream? Now I have to do this manually every time a user post an activity with a long text. Not a good solution.

    Thank you in advance!

    https://wordpress.org/plugins/buddypress-activity-plus/

  2. WPMU DEV
    Member
    Posted 1 year ago #

    Hi @lahars,

    Sorry to hear the problem you are having.

    Could you please tell me which version of BuddyPress Activity Plus plugin and WordPress you are using?

    Also share me the activity page from your site where you are having the problem.

    Kind Regards,

  3. Hey there.

    We haven't heard from you in awhile, so I just wanted to check in to make sure all was good.

    This thread was marked resolved, but please, if you still need help then just respond and open it back up. We can then take it from there. :)

    Hope you have a fantastic day!

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • BuddyPress Activity Plus
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.