[resolved] Preview function not functioning (6 posts)

  1. 4k
    Posted 9 years ago #

    I have 5 blogs all running on the same server. All running 2.1.1

    I am having an issue with two of them
    this one and this one.

    When I post and press Save and Continue Editing I see a Sorry, no posts matched your criteria. error.

    After the post is published it then shows up in the preview window.

    I know it isn't the template with one of them at least because I am using the same template for another blog that doesn't have that issue.

    Any suggestions?

  2. 4k
    Posted 9 years ago #

    I know it's not life or death but it's annoying is there a fix?

  3. 4k
    Posted 9 years ago #


    I prefer to think of it as tenacious!

    All blogs are running 2.1.2 now. Still the same issue with the two mentioned.

  4. 4k
    Posted 9 years ago #

    I'm marking this resolved and adding how in case it helps anyone else.

    One blog had the www. in the address on blog address but not the wordpress address once that was fixed the preview issue resolved.

    on the other blog I had to fix the url in the database which somehow had http:/// the third stroke of course causing problems.

    All preview issues now resolved.

  5. crazypaws
    Posted 9 years ago #

    Thanks for posting your solution. I had accidentally replicated the same error and couldnt' figure out why the preview window was no longer working. Quick change and all fixed. thank you.

  6. bjonesnet
    Posted 8 years ago #

    I second the thanks. I had the same problem as well, and your note seems to have fixed it.

Topic Closed

This topic has been closed to new replies.

About this Topic