WordPress.org

Forums

Preview does't work in my theme (9 posts)

  1. blixvod
    Member
    Posted 1 year ago #

    Hello i'm using a theme and the post preview redirects me to the main page when im trying to preview. what can cause such a problem? maybe a rating system?

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Can you replicate the problem using the default Twenty Thirteen theme with all plugins deactivated?

  3. blixvod
    Member
    Posted 1 year ago #

    As I said, the problem is in my theme, my preview works with another theme. I want to fix it in my theme, and I have no idea what can cause such a problem in WordPress.

  4. esmi
    Forum Moderator
    Posted 1 year ago #

    Where did you download this theme from?

  5. blixvod
    Member
    Posted 1 year ago #

    I can't remember, and I don't think I can get support.. can you please help me find what's the problem? I am not bad with PHP..

  6. esmi
    Forum Moderator
    Posted 1 year ago #

    For now, all I can suggest is that you use another theme.

  7. blixvod
    Member
    Posted 1 year ago #

    No chance to fix it? What files I can find the previewer?

  8. esmi
    Forum Moderator
    Posted 1 year ago #

    There's nothing wrong with the previewer. The issue is within your site. Since it appears to be related to your theme, I'll be able to help you further once I have some idea where you obtained that theme from.

  9. blixvod
    Member
    Posted 1 year ago #

    Yeah, But I have no idea what file in this theme causes this problem.. what can it be?

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.